You are here: Home » Forum
Results 1 to 7 of 7

Thread: Mixbus Masters Setup

  1. #1

    Mixbus Masters Setup

    Hello All.
    I am sitting down going over the console and I have everything setup, but I have run into a problem.

    Setup for console doing LR and lets say 4 monitor mixes for wedges on stage.
    I have setup Mixbux 1-4 PreEQ to the analog outs 1-4. LR is 15/16

    With a mic on Channel 1, signal is being sent to mixbux 1. On the bus master layer, the fader is all the way down, but signal is passing out the analog out. The mute button does nothing either.

    I had tried this on all the analog outs with all the mixbusses routed to each one individually, and all the mixbus master faders and mute buttons do not stop the output of the analog outputs.
    I also tried using the preset configurations, and still no master control of mixbus outputs.

    Is there a button or setting I am missing somewhere?

    Cheers
    -Lee

  2. #2
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    4,004
    PreEQ is also prefader and premute. You need to set the mixbus as postfader, or at least the sends on the channels as postfader

  3. #3
    Hi lee,

    If your still struggling with the bus faders/mutes not doing anything you can change the behaviour, if you click on the routing tab and go to the analogue tab, then choose your output with the first encoder eg output 1 for bus 1, and you use the fifth'd encoder to choose post fader.

    You'll need to do the other three outputs for your other three wedges.

    Then you'll find they behave like you where expecting

    Hope that helps
    Tim

  4. #4
    Hi Lee,

    BTW thanks to Paul and Tim!

    If the board is still not acting properly, you will want to back up your scenes on a USB drive, then initialize the X32.

    1. Turn off the X32.
    2. HOLD the undo button and turn the unit on. Keep holding until the unit is fully booted up.

    I hope this helps,
    Glenn Slater
    Specialist, Product Support Web
    MUSIC Group US
    BEHRINGER

  5. #5
    Thanks for the help. I re-initialized and everything looks good, but I just want to understand how the setup works.
    So if I were running monitors from FOH, in order for the Mixbus masters faders and mutes to work, I would have to set the mixbus to post fader?
    Is there no way to have PreEQ and have the bus master fader and mute work as well? I definitely don't want anything I am doing with the main LR mix affecting the monitor mixes. At best, it would be great to just have the mixbus signal chain as Head Amp > High Pass > Mixbus, no EQ and prefader, with the mixbus master controlling output volume and mute button working.

    Does that make sense?

    Cheers
    -Lee

  6. #6
    Quote Originally Posted by Lee Richard View Post
    Thanks for the help. I re-initialized and everything looks good, but I just want to understand how the setup works.
    So if I were running monitors from FOH, in order for the Mixbus masters faders and mutes to work, I would have to set the mixbus to post fader?
    Is there no way to have PreEQ and have the bus master fader and mute work as well? I definitely don't want anything I am doing with the main LR mix affecting the monitor mixes. At best, it would be great to just have the mixbus signal chain as Head Amp > High Pass > Mixbus, no EQ and prefader, with the mixbus master controlling output volume and mute button working.

    Does that make sense?

    Cheers
    -Lee
    Hi lee,

    From my understanding of the desk, there is two places to set the point of pre/post, you can set the mix bus to pre eq on the mix bus\ and even per channel.

    And then the pre/post per output on the routing section, setting it at this point doesn't make everything post fader like on an analogue desk, all this does is make the desk output be after that particular mixbus master fader.

    Hope I explained that ok.

    Someone can correct me, but that's how I find it works the way I expect it to setup this way.

  7. #7
    Quote Originally Posted by Tim Canty View Post
    Hi lee,

    From my understanding of the desk, there is two places to set the point of pre/post, you can set the mix bus to pre eq on the mix bus\ and even per channel.

    And then the pre/post per output on the routing section, setting it at this point doesn't make everything post fader like on an analogue desk, all this does is make the desk output be after that particular mixbus master fader.

    Hope I explained that ok.

    Someone can correct me, but that's how I find it works the way I expect it to setup this way.

    Ahhhhhhh. I understand now. So there is a setting to set a prefader position on the output as well! That's where I have been running into this problem. There is pre/post on the mixbus AND the output. I get it.

    Thanks for all the help, my question has been answered.
    Cheers
    -Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •