You are here: Home » Forum
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: UFO 202 with one dead channel

  1. #11

    Thumbs up Is it on Win XP ?

    [QUOTE=Glenn Slater;2302]Hi Pete,


    The reason why I ask is that Win XP (the operating system !) will not normally allow a USB audio device to pass on more than just the L channel. The Wave Mapper in XP will then duplicate this to a double mono and pass the pseudo-stereo on to the receiving application. I suspect that most people using a USB audio device may not realize that they are actually seeing/hearing cloned L channel. I always use a Linux box to verify the correctness of the stereo feed I get from a USB device ( A Raspberry Pi works very well for this).

    Does anyone happen to know of a work-around for this absurdity in Win XP?

    --Grahame

  2. #12
    Quote Originally Posted by Pete Reimers View Post
    Help!? I hope I'm doing something wrong, but I can't figure why one channel does not receive the input information.
    Update: I'm a bonehead. It took me a while to find the setting. This is on a Win7 machine. Control Panel -> Sound -> Recording -> USB audio codec -> Properties -> Advanced -> select any of the 2-channel options. The default for my setup was 1-channel (!!).

    [QUOTE=Grahame Pratt;4246]
    Quote Originally Posted by Glenn Slater View Post
    Hi Pete,

    Does anyone happen to know of a work-around for this absurdity in Win XP?

    --Grahame
    I don't have a spare UFO202 to setup with my WinXP system, but I'll bet there is a similar setting.

    Good luck and let us know if you make any progress.

    Pete

  3. #13
    Thanks for the best wishes, Pete.

    In Win XP one does {Control Panel} {System} {Hardware} {Device Manager} whereupon [USB Audio Devices] shows up (when plugged in). Its {Properties} {Properties}, then for each "device" {Properties}, do *not* offer any setting for mono/stereo, so we draw a blank there. I do not feel much like buying Windows 7 for two PCs, just to get around this crazy problem.

    Glad you sorted things out at your end.
    --Grahame

  4. #14
    Hey, Grahame...I had a minute and hooked up my UFO202 to my WinXP pc. I looked at various setting options, including yours, and found nothing that let me set the USB Audio Device either mono or stereo. This I didn't understand, like you. So I got a laptop with Morrison Hotel on it (picked because I know the first song has a distinct waveform for left and right channels when Audacity is recording it). I hooked the laptop microphone to the 'line in' on the UFO and began recording. Audacity was set up to record in 2 channel stereo and the waveforms for the two channels were very distinct.

    So you should be able to get two channels on your xp machine. Presumably the audio card is stereo. You might need to set up the recording settings. Let me know if you would like to get more details on how I set this up and got a successful stereo recording on the UFO202.

    Pete

  5. #15
    Thanks very much for looking further into this. I'm not familiar with "Morrison Hotel" but I do have a test stereo track I made myself in Audacity with very distinctive test signals on L & R channels. I'm glad it worked for you! I don't have a UFO 202, what I have (right now) is an ART dual pre-amp with USB output. I suspect the problem may be that Win XP "identifies" this USB audio device during USB enumeration as a microphone and *forces* it to be a mono device, so far as the waveform mapping layer in Windows is concerned. Someone else reported that this issue was corrected in Windows 7. This silly imposition is not applied to your 202 because it is identified as a "Line In" device, perhaps. I used to have one of the little Behringer "Line In" to USB digitizers which seemed to work fine under Win XP (Until I blew the input stages with feedback. My fault!).

    Well, Keep on jamming!
    --Grahame

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •