You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: UFO 202 with one dead channel

  1. #1

    UFO 202 with one dead channel

    Yep. I got one!

    I received the UFO-202 for Xmas.

    Left channel is the only channel that accepts audio input. Right input is completely dead. This is irrespective of Phono or Line input switch. Output via USB cord is two identical waveforms, recorded by Audacity on Win7 machine. Don't worry, it's probably the latest and I'm a good user.

    I don't know about what rca jack outputs look like, but I gotta have the USB. Maybe I should get one that doesn't have the phono input. It is made in china

    Serial no. S1111457A12; date code 1105. says Made in China, plastic is stamped N11999.
    maybe it is a knockoff.

    Anybody ever get this?

  2. #2
    Hi Pete!

    I'm sorry to hear about your trouble with the UFO202. I would recommend exchanging it or contacting our warranty department. Whereabouts are you located?
    James Burns,
    Coordinator, Social Media
    MUSIC-Group US.

  3. #3
    I'm in Salt Lake, UT.

    I'll setup a return to Amazon & get another at Guitar Center.

  4. #4
    James,

    I'm really wondering why I get two channels output, albeit mono, when only one channel is input. I would think I would only get one channel output via the USB connector.

    Is this right?
    Pete

  5. #5
    Hi Pete,

    You have probably checked this, but just in case:

    In Audacity, PREFERENCES->I/O

    There is a CHANNELS setting that may be set to MONO. This should be STEREO.

    Best Regards,
    Glenn Slater
    Specialist, Product Support Web
    MUSIC Group US
    BEHRINGER

  6. #6
    Quote Originally Posted by Glenn Slater View Post
    Hi Pete,

    You have probably checked this, but just in case:

    In Audacity, PREFERENCES->I/O

    There is a CHANNELS setting that may be set to MONO. This should be STEREO.

    Best Regards,
    I found a setting under EDIT->PREFERENCES->DEVICES->RECORDING

    Is this what you are referring to?

  7. #7
    Well, here's an update: I did not get a replacement from Guitar Center (I think it must be there by now) but I did get a replacement from Amazon. It has exactly the same performance issue!

    The audio input (I'm using the line input first) has information on both channels. It does not matter which of these I plug into the LEFT input I get two channels output via USB, in MONO. If I plug either of the inputs into the RIGHT input channel, no signal gets out to the recorder.

    Is this how it's supposed to perform?
    Did I get two bad units in succession?

    Help!? I hope I'm doing something wrong, but I can't figure why one channel does not receive the input information.

  8. #8
    Hi Pete,

    Thanks for your patience. Yes, under EDIT->PREFERENCES->DEVICES->RECORDING is the proper path for the current version of Audacity.

    You should not get the results that you were getting. A mono signal to the left will show up on the left, and a mono signal to the right will show up on the right.

    There is another place to check. At the top of the screen to the far right there is a selection for 2 (stereo) Input Channels or 1 (Mono) Input Channel.

    I hope that this helps.

    Best,
    Glenn Slater
    Specialist, Product Support Web
    MUSIC Group US
    BEHRINGER

  9. #9

    Your guess is as good as mine. Still a mystery.

    Thanks Glenn,

    Yep. I have that set correctly, I believe. See attached screen capture to confirm.

    I know I'm getting odd results, just can't figure out why the UFO202 only has one active input channel, yet outputs 2 channels via USB. I'd sure like to get a look at the RCA outputs. Since my laptop's 3.5mm MIC input jack takes two channels and mixes them to a MONO signal, I can only see if there is an RCA output on either/both of the UFO202 outputs. There is no way the RCA outputs contain stereo info, since only one RCA input is active.

    It's just plain odd that it would behave exactly the same with two units seemingly manufactured 6 years apart. I can't believe it's supposed to act this way, that's certain.

    Regards,
    Pete
    Attached Images Attached Images

  10. #10
    Hi Pete,

    Thanks for the pic, you have that configured correctly.

    Please tell me:

    1. Exactly what is connected from the source to and from the UFO202.
    2. Exactly what kind of cables are used, as in "3.5mm TRS to two male rca" or "STEREO 3.5mm to two rca".


    Thanks for this,
    Glenn Slater
    Specialist, Product Support Web
    MUSIC Group US
    BEHRINGER

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •