You are here: Home » Forum
Results 1 to 3 of 3

Thread: XControl Question

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Location
    Thibodaux, Louisiana - USA
    Posts
    28

    XControl Question

    When using XControl, I can't change the Insert or the Dynamics Position from PRE EQ to POST EQ or visa versa from my laptop.
    I click on the Knobs and they highlight but nothing happens when I move the mouse.
    When I make the change on the console, the software reflects the change but I can't change it from within the software.

    Am I doing something wrong here or was this function purposely disabled via the XControl Software?

    I would not normally change this or need to change this during a show but I would like to know if this is a known issue or is it just my problem.

    Also,

    Since this software is a public beta release, is there an area that I can post suggestions, comments, or problems for the software?

  2. #2
    Senior Member
    Join Date
    Jul 2012
    Location
    Sogn, Norway
    Posts
    635
    There are two ways to move it, either by using the wheel on the mouse, or when not using a mouse, hold down the left click and move the pointer sideways (quite a bit, further than you would think)

  3. #3
    Junior Member
    Join Date
    Nov 2012
    Location
    Thibodaux, Louisiana - USA
    Posts
    28
    Thanks - Problem Solved
    I was not moving the mouse far enough.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •