You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Calibrate the motorized faders?

  1. #1

    Calibrate the motorized faders?

    On my old Mackie d8b concole, there was a command to re-calibrate the motorized faders. Is there such a function on our X32's? I have two faders on the Aux input bank that don't return to the off position when I change fader banks.
    Thanks,
    -beans

  2. #2
    As I have not seen a reply from the Behringer gurus, I must assume that user calibration of the moving faders is not possible. I have further tested my two screwy Aux input faders, and I don't like what I am seeing. The #4 and #6 aux inputs do not reset to zero, even when I manually place them to the fully attenuated position. If I hold them down to zero, the passing of audio is stopped, but as soon as I let go, the faders move up a little by themselves (to about -35B and -50dB, respectively) so the only way stop audio from passing is via the mute button. On the Meters screen, Aux tab, the image of those two faders shows them bouncing lightly above zero. Ugh. I do not want to send my console in for repair...

  3. #3
    Update #2. This weird phenomenon is actually happening on all of the banks of input faders on the left side of the console on the 4th and 6th faders from the left.

  4. #4
    got a sticky fader on the dca section #8. doesnt return to the value it should when I switch banks. will need to be sent to repair after the next shows as long there's no way to calibrate on the desk itself.

    *angry*

    Henry
    X32, MacBookPro 17 i7 Quad 2.2, Presonus Studio One Pro

  5. #5

    re-calibrate the motorized faders

    Quote Originally Posted by Alan Bean View Post
    On my old Mackie d8b concole, there was a command to re-calibrate the motorized faders. Is there such a function on our X32's? I have two faders on the Aux input bank that don't return to the off position when I change fader banks.
    Thanks,
    -beans
    Dear Alan,

    We are very sorry to hear that you're having issues with the faders on your unit.

    Unfortunately there isn't a fader calibration procedure specifically. You can try to initialize the console. Press Setup, go to the Config page, Initialize Console. Make sure that you save any scenes you might have, on a USB stick first. Ultimately if the faders do not resume normal operation, we want to get this unit fixed up.

    We want to help you get this corrected as soon as possible. Please send us an email at care@music-group.com. Alternately, you can contact us by phone at 702-800-8290.
    Chris Painter
    Specialist, Product Support Web
    MUSIC Group
    BEHRINGER

  6. #6

    sticky fader on the dca section

    Quote Originally Posted by henryklein View Post
    got a sticky fader on the dca section #8. doesnt return to the value it should when I switch banks. will need to be sent to repair after the next shows as long there's no way to calibrate on the desk itself.

    *angry*

    Henry
    Dear Henry,

    We are very sorry to hear that you're also having issues with the faders on your unit.

    Unfortunately there isn't a fader calibration procedure specifically for the X32, but you can try the factory reset for the X32.

    Press Setup, go to the Config page, Initialize Console. Make sure that you save any scenes you might have, on a USB stick first. Ultimately if the faders do not resume normal operation, we want to get this unit fixed up.

    We want to help you get this corrected as soon as possible. Please send us an email at care@music-group.com. Alternately, you can contact us by phone at 702-800-8290.
    Chris Painter
    Specialist, Product Support Web
    MUSIC Group
    BEHRINGER

  7. #7
    on email care@.. i dont get any answer about my problem with encoder #3 in bus sends section. if I try cal we dont understand. Behringer support is very, very bad. Behringer wrote - we hear you, this is not right. H am thing, that I can buy another console, as AllenHeath GLD80 and X32 will be for sale. Thanks.

  8. #8
    thx for the hint @Chris. Will give it a try on Friday before the next show s running. Else I guess I will need to pick it up and travel to thomann (400 km) next week. Hope they change the faulty device.

    There's an issue with my S16 as well, one of the digits in the display dont work, should show "I" on the first digit but the lower half is missed.

    Henry
    X32, MacBookPro 17 i7 Quad 2.2, Presonus Studio One Pro

  9. #9
    Very pleased to report that Guitar Center allowed me to exchange my X32 for a new one today and all of the weirdnesses that I was having are fully resolved with the new console. I am very impressed with GC for their customer service and now that I have one that is fully functional, I am very pleased with the sound and functionality from top to bottom. Kudos to Behringer for an amazing product for the cost.

  10. #10

    X32 support

    Quote Originally Posted by proasnet View Post
    on email care@.. i dont get any answer about my problem with encoder #3 in bus sends section. if I try cal we dont understand. Behringer support is very, very bad. Behringer wrote - we hear you, this is not right. H am thing, that I can buy another console, as AllenHeath GLD80 and X32 will be for sale. Thanks.
    I am forwarding your comments to our support team over in the UK. Someone should be getting back to you very shortly. Also, will you please send me a personal message with your name and direct email address. We will make sure that you can get your issue resolved.
    Chris Painter
    Specialist, Product Support Web
    MUSIC Group
    BEHRINGER

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •