You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Results 1 to 2 of 2

Thread: Behringer Xenyx X1204USB not working with Pro Tools 10 or 11

  1. #1

    Behringer Xenyx X1204USB not working with Pro Tools 10 or 11

    I have a Behringer Xenyx X1204USB with ASIO drivers that works just fine in both Audacity and Reaper. I have Pro Tools 10 and 11 installed and it sees the Behringer Xenyx X1204USB Stereo input.
    ProTools is running on Windows 8.1 - with the 64bit ASIO drivers from Behringer installed. Protools sees the 1204 and it is selected and pro tools starts fine. Pro Tools acts like it is recording and playing (meters in PT move like they should) but nothing goes out to the 1204. I have mapped the I/O (default) and everything looks right. I add a click track and can't hear it and the meter on the 1204 does not move. When I record it can record but not with anything playing from Pro Tools - but if I change nothing on the mixer or PC and open Audacity or Reaper it plays and records just fine using ASIO for the 1204. I am not using ASIO4ALL - I tried it and PT 11 just quits with a "stopped working" message. PT 10 can use ASIO4ALL but I really don’t want to add another layer and would like to use PT 11.

    If I change the Behringer ASIO settings to turn off the input then the output works. However, I need input and output working at the same time.

    I can post screen shots of any settings if that would help. I think my setup will show up from my profile but just in case:

    ASUS G75VW
    Intel Core i7-3610QM 2.3GHz
    16GB
    750GB 7200RPM x2 in Hardware RAID 1
    USB 3.0 External HD
    Windows 8.1
    Behringer Xenyx X1204USB
    Pro Tools 11.2.1

    Any help or pointers would be appreciated. I spend 10 hours yesterday trying all sorts of combinations and nothing I did would work.

    Thank You,
    Tim

    P.S. I have not ruled out just replacing the Behringer Xenyx X1204USB but then that gets into the questions about with what and I would like to wait for an audio interface with USB 3.0


    SiSoftware Sandra

    ID
    Host Name : ********
    Workgroup : WORKGROUP

    Computer
    Model : ASUS G75VW
    Serial Number : C5N0AS4********
    Chassis : ASUS Notebook
    Mainboard : ASUS G75VW
    Serial Number : BSN1234567**********
    BIOS : AMI (OEM) G75VW.223 01/07/2013
    Intel vPro : 8.00.02.1410
    Total Memory : 16GB DDR3 SO-DIMM

    Processors
    Processor : Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz (4C 8T 3.3GHz, 3.3GHz IMC, 4x 256kB L2, 6MB L3)
    Socket/Slot : FC PGA988

    Chipset
    Memory Controller : ASUS Core (Ivy Bridge) Mobile DRAM Controller 100MHz, 2x 8GB DDR3 SO-DIMM 1.6GHz 128-bit

    Memory Module(s)
    Memory Module : Patriot Memory PSD34G16002S 4GB DDR3 SO-DIMM PC3-12800S DDR3-1600 (11-11-11-29 5-40-13-6)
    Memory Module : Hynix (Hyundai) HMT351S6CFR8C-PB 4GB DDR3 SO-DIMM PC3-12800S DDR3-1600 (11-11-11-29 5-40-13-6)
    Memory Module : Hynix (Hyundai) HMT351S6CFR8C-PB 4GB DDR3 SO-DIMM PC3-12800S DDR3-1600 (11-11-11-29 5-40-13-6)
    Memory Module : Hynix (Hyundai) HMT351S6CFR8C-PB 4GB DDR3 SO-DIMM PC3-12800S DDR3-1600 (11-11-11-29 5-40-13-6)

    Video System
    Monitor/Panel : Hewlett Packard HP ZR2740w
    (2560x1440, 27.2")
    Monitor/Panel : CMO Generic PnP Monitor (1920x1080, HC9GK€173HGE
    , 23.9")
    Video Adapter : NVIDIA GeForce GTX 670M (7CU 336SP SM5.0 1.24GHz, 384kB L2, 3GB 3GHz 192-bit, PCIe 2.00 x16)
    Video Adapter : NVIDIA GeForce GTX 670M (7CU 336SP SM5.0 1.24GHz, 384kB L2, 3GB 3GHz 192-bit, PCIe 2.00 x16)

    Graphics Processor
    OpenCL GP Processor : NVIDIA GeForce GTX 670M (336SP 7C 1.24GHz, 384kB L2, 3GB 3GHz 192-bit)
    Compute Shader Processor : NVIDIA GeForce GTX 670M (336SP 7C 1.24GHz, 384kB L2, 3GB 3GHz 192-bit)
    CUDA GP Processor : NVIDIA GeForce GTX 670M (336SP 7C 1.24GHz, 384kB L2, 3GB 3GHz 192-bit)

    Storage Devices
    Intel Raid 1 Volume (750.1GB, RAID, SCSI-5) : 699GB (C:)
    Multiple Card Reader (4GB, USB2) : 4GB (E:)
    2x Seagate ST9750420AS (RAID1/SATA300, 2.5", BD-R, DVD+-RW, CD-RW, 16MB Cache) : N/A (D:)
    Seagate ST3000DM001-1E6166 (3TB, USB3/SATA600, 3.5", 7200rpm) : 3TB (G:)

    Logical Storage Devices
    Hard Disk (C:) : 698GB (NTFS) @ Intel Raid 1 Volume (750.1GB, RAID, SCSI-5)
    Removable Drive (E:) : 4GB (FAT32) @ Multiple Card Reader (4GB, USB2)
    Recovery : 300MB (NTFS)
    Optical Drive (D:) : N/A @ 2x Seagate ST9750420AS (RAID1/SATA300, 2.5", BD-R, DVD+-RW, CD-RW, 16MB Cache)
    SAMSUNG (G:) : 3TB (NTFS) @ Seagate ST3000DM001-1E6166 (3TB, USB3/SATA600, 3.5", 7200rpm)

    Peripherals
    LPC Hub Controller 1 : ASUS Panther Point LPC Controller
    Audio Device : ASUS Panther Point High Definition Audio Controller
    Audio Codec : VIA 8446
    Audio Device : nVidia GF110 High Definition Audio Controller
    Audio Codec : nVidia 0016
    Audio Codec : 1 0001
    Audio Codec : 1 0001
    Disk Controller : ASUS Mobile SATA RAID Controller
    USB Controller 1 : ASUS Panther Point USB xHCI Host Controller
    USB Controller 2 : ASUS Panther Point USB Enhanced Host Controller #2
    USB Controller 3 : ASUS Panther Point USB Enhanced Host Controller #1
    SMBus/i2c Controller 1 : Intel ICH SMBus

    Printers and Faxes
    Printer : Canon MX410 series Printer (Colour)


    Network Services
    Wireless Adapter : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter (802.11g (ERP), WEP n-bit, 54Mbps)

    Power Management
    Battery No 1 : ASUSTek G75--52 78.00Wh/4.71Ah

    Operating System
    Windows System : Microsoft Windows 8.1 Ultimate 6.03.9600
    Platform Compliance : x64

    Windows Experience Index
    Current System : 5.9

  2. #2
    Dear Tim,

    That sounds complex. It's even stranger that the desired result is achieved in other DAWs, but not Pro Tools. It sounds like there could possibly be an incompatibility between 2 elements in this equation, but to really get into troubleshooting, I recommend you reach out to our CARE team at care@music-group.com. Send them the post that you made here and let them know we referred you, they will be happy to help! When you do get a solution, please post it here so it can be seen by anyone else having a similar issue!


    Best regards,
    Sean Fairchild
    Specialist, Channel Marketing
    MUSIC Group
    BEHRINGER

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •