You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Behringer X-Dante Card and Bose PM8500 Dante Network Card

  1. #11

  2. #12
    Thanks for the links...should x32 be master or slave? I'm still not seeing where I send signals from the x32 to Bose on the routing tab in Dante. I'm assuming the tx is x32 and the rx is Bose?

  3. #13
    Tx is x32. Rx is bose.

    Do not change master/slave. This is only for specific setups and should not be altered.

    In the dante matrix software x32-channels 1-16 should be the same as mixbus1-16 if you setup the card tab to be out1-8, out9-16.
    x32, x32-rack, s16, p16, iNuke 6000dsp, deq2496, dxc2496, src2496, misc other behringer gear, StudioLive 24, StudioOne Pro, Cubase 4, Ableton Live 8 Suite, Reaper 4

  4. #14
    I'm back for some more help...installed the dante card on the X32 and Bose PM 8500 Amp and used the free dante software to map the X32 and amp. I've set the cards up for redundancy as well (2 ethernet cables). Everything works fine, but it seems every week at practice on Wednesday nights that we will get a one time 1 - 2 sec glitch where the sound goes out and then after that, everything works fine. That one time glitch has happened every week since I've set the cards up and it usually happens in the middle of practice. I'm getting paranoid that this will happen in our main services on Sunday, but so far, no problems. Any idea of what to check on?

  5. #15
    Redundancy should be on separate networks. I am currently assuming that they aren't configured that way.

    I think that redundancy for your simple network is overkill...
    x32, x32-rack, s16, p16, iNuke 6000dsp, deq2496, dxc2496, src2496, misc other behringer gear, StudioLive 24, StudioOne Pro, Cubase 4, Ableton Live 8 Suite, Reaper 4

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •