You are here: Home » Forum
Results 1 to 4 of 4

Thread: [B1500D-PRO] Sound cutting

  1. #1

    Exclamation [B1500D-PRO] Sound cutting

    Hello, I have a problem with a subwoofer (B1500D-PRO). This subwoofer make sound cutting.

    I released a video http://youtu.be/iDdWqlw_hnY

    What are the problems ?

    Thank you

  2. #2
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    408
    Your level is almost off. I would boost that and lower the output of your cross-over. The low input level on the amp could be acting like a gate. Other thing is you might have a bad cable, but I'm guessing you already verified that wasn't the case.
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  3. #3
    Hello,

    In first time, thanks Brian Monroe for your reply to my thread. Second, I made test again. I turn the level to 0 and change cables.
    I had test in the enter left and enter right. I think it's better but the problem is not fix. There are many sound cutting off.

    Have you an idea ?

    Thanks.

  4. #4
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    3,833
    Hi Damien,

    I just noticed with the level set to almost off, you are still getting a very strong signal going to the sub. You may need to back off the signal from wherever it is coming from and increase the level on the sub to 0. The input signal may be too high and the limiter is cutting out, protecting the woofer.

    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •