You are here: Home » Forum
Results 1 to 7 of 7

Thread: Problem with faders

  1. #1
    Rury74
    Guest

    Unhappy Problem with faders

    I have recently purchased mi X32 (15 days ago) and yesterday i used it in a live festival, it sounded excellent, the only problen is that when i switch between 17-32 and 1-16 channel layers, the fader #16 doesnt return where it has to be (always returns to a lower position) the values are right but the fader dont, have to mention that when the fader in the layer 17-32 is higher than in the layer 1-16 it works fine.

  2. #2
    humhead
    Guest
    Have you called Behringer support?

  3. #3
    Rury74
    Guest
    Quote Originally Posted by humhead View Post
    Have you called Behringer support?
    Yes, but not response so far, another thing that ive noticed is the fader #16 feels "heavier" than the others maybe needs lubrication? if so which product is the recomended, thanks.

  4. #4
    blueman9
    Guest
    Quote Originally Posted by Rury74 View Post
    Yes, but not response so far, another thing that ive noticed is the fader #16 feels "heavier" than the others maybe needs lubrication? if so which product is the recomended, thanks.
    I agree with the "heavier" feeling, my board started doing the same thing 2 days ago on fader #12. If I put it full up on 12 and then switch to the 17-32 bank that is full down, it will get there, but slower than the others. On the way back up when I switch banks again it will stutter it's way to the top but stop somewhere between halfway and 3/4.

    I want to get it warranty fixed, but we need this board every Sunday for church. Hopefully somebody has some ideas.

    Brian

  5. #5
    blueman9
    Guest
    Same problem, tried blowing it out with a air can, didn't help. It is on my # 12 fader.

  6. #6

    X32 fader

    Quote Originally Posted by Rury74 View Post
    I have recently purchased mi X32 (15 days ago) and yesterday i used it in a live festival, it sounded excellent, the only problem is that when i switch between 17-32 and 1-16 channel layers, the fader #16 doesnt return where it has to be (always returns to a lower position) the values are right but the fader dont, have to mention that when the fader in the layer 17-32 is higher than in the layer 1-16 it works fine.
    Rury,


    We are very sorry to hear you're having a problem with a fader on your X32. We want to help you get this resolved right away! The best thing to do would be to contact our tech support at 702.800.8290 or care@music-group.com.
    Chris Painter
    Specialist, Product Support Web
    MUSIC Group
    BEHRINGER

  7. #7

    X32 fader

    Quote Originally Posted by blueman9 View Post
    I agree with the "heavier" feeling, my board started doing the same thing 2 days ago on fader #12. If I put it full up on 12 and then switch to the 17-32 bank that is full down, it will get there, but slower than the others. On the way back up when I switch banks again it will stutter it's way to the top but stop somewhere between halfway and 3/4.

    I want to get it warranty fixed, but we need this board every Sunday for church. Hopefully somebody has some ideas.

    Brian
    Hello,


    We are very sorry to hear you're having a problem with fader 12 on your X32. We want to help you get this resolved quickly, so you can get right back to your weekly church service! The best thing to do would be to contact our tech support at 702.800.8290 or care@music-group.com.
    Chris Painter
    Specialist, Product Support Web
    MUSIC Group
    BEHRINGER

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •