You are here: Home » Forum
Results 1 to 5 of 5

Thread: Help with monitoring PC and CUbase

  1. #1

    Help with monitoring PC and CUbase

    Hi guys,

    Mixing help 101 needed..

    Sorry to say that I am a real noobe to digital mixing. I have the X32 producer and I haven't got much experience. I am a guitarist and I want to have a setup where I can have 4 inputs to cu-base on the PC.

    I have Xedit setup and its seems to work fine.

    At the moment I can't hear or see any output on the x32. I also have a sound card and when I use device in windows to change to I can hear the sounds.

    All I want is 2 or 3 channels like below..

    Channel 1 in cubase to be SLR in 1\2 - Sterio in
    Channel 2 incubase Aux 1\2 Sterio in

    I'm sorry that I dont even know how to ask the right questions LOL. I would reall really appreciate any help with this.

    Paul..

  2. #2
    Senior Member
    Join Date
    Apr 2014
    Location
    North Sea Coast, Germany
    Posts
    264
    I'm not sure I understand your problem. You have set up the X32 to route the sound to "card", you see sound on the "in/out" METERS including those outputs you're sending to "card", you hear that sound on your PC in some sort of control panel, but not in CuBase.

    If I understood that correctly (please advicse if I didn't), your problem is with Cubase, where you need to set up the input device and then map/route inputs to your tracks. Which operating system are you using on your PC, and which version of CuBase? Have you tried the CuBase forums?

  3. #3
    Great stuff Michael

    Its all going through the system but I’m getting no output through speakers. Sceatch that I cna now hear all levels from cubase but I cant seem to rout SLR and Phono\Aux through the system.

    How do I deal with inputs?

  4. #4
    .

    Below earler statment doesent make scence, sorry about that. I was tryto say that there is audio comming from the PC but cant route it to X32.. I had the monitor on the wrong setting.. all fixed.. I have output now.

    "At the moment I can't hear or see any output on the x32. I also have a sound card and when I use device in windows to change to I can hear the sounds. "

  5. #5
    OK.... All goood now,,,Figured it out and will post soon when I get my notes together. Sort of DAW 101.

    Just on more issue..Latency on inputs...How do I do dirrect monitoring from the inputs.

    Cheers..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •