You are here: Home » Forum
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Forum is horrible on Chrome

  1. #11
    Senior Member
    Join Date
    Apr 2013
    Location
    Jaffrey, New Hampshire Lat/Lng: 42.8129750,-72.0248270
    Posts
    620
    Now this is exactly how my screen looks as well - I was trying to explain the phenomenon in one of my post awhile back.
    Am running PC windows XP home edition with Mozilla firefox.

    Yet viewing this site with my ipad all is fine.

    Oh yeah - I can't log in unless I reply to a post.
    I've been living with this so I'll wait till it's all fixed and let you know when it's all better.
    ♫♪♫ I have a fever and the cure is cowbell ♫♪♫ .......... *LIVE FREE OR DIE* .......... ♫ I'm all ears ♫

  2. #12
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    416
    Looks like an issue with Chrome, not Behringer.... similar to the issue posted here: http://productforums.google.com/foru...B1-25-false%5D
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  3. #13
    Ok, I haven't chimed in but the layout is screwed up on my Firefox AND IE too. The items that used to be on the horizontal navigation are now just listed in a vertical list with no banners or anything. I don't think this is just a chrome problem.

    or maybe its just me.

    Pete

  4. #14
    Hmmm... Everything looks fine to me using Chrome on Win 7 and I've never had any issues with this site. From the pic that robertkuijpers posted, it looks like it's not loading all the graphics with the page and displaying buttons just as text links.

    I used to find a few sites/pages would do this because of over-cautious security settings within the browser.

  5. #15
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    416
    Yeah Andy, I use Chrome in Fedora and OSX and have never seen issues. Pete, what OS are you using?
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  6. #16
    Senior Member
    Join Date
    Apr 2013
    Location
    Jaffrey, New Hampshire Lat/Lng: 42.8129750,-72.0248270
    Posts
    620
    Well ......
    I have done nothing new but, The site is back to normal for me now.

    That was about three weeks. Wounder what it was all about.
    ♫♪♫ I have a fever and the cure is cowbell ♫♪♫ .......... *LIVE FREE OR DIE* .......... ♫ I'm all ears ♫

  7. #17
    Quote Originally Posted by Andy Finlay View Post
    Looks fine to me...
    Ignore that. It's now doing odd things on my browser!

  8. #18
    Senior Member
    Join Date
    Apr 2013
    Location
    Jaffrey, New Hampshire Lat/Lng: 42.8129750,-72.0248270
    Posts
    620
    Quote Originally Posted by Andy Finlay View Post
    Ignore that. It's now doing odd things on my browser!
    0_o Dang!

    I haven't a clue as to what it's all about, Andy.
    Just wait a few and it should correct it's self like it did with me.
    ♫♪♫ I have a fever and the cure is cowbell ♫♪♫ .......... *LIVE FREE OR DIE* .......... ♫ I'm all ears ♫

  9. #19
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    416
    This is why everyone should ditch windows and use linux.

    But in all seriousness, have you all tried clearing cache and cookies?
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  10. #20
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    3,977
    Or flushing for the micro-molecular sonic imprinting??

    Paul

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •