You are here: Home » Forum
Results 1 to 8 of 8

Thread: X32 booting failed

  1. #1

    X32 booting failed

    Sorry I do not know how to attach pictures.

    From the link below. Could someone tell me what happened.
    How to fix it.
    I have Firmware 1.3 update, but nothing changed.

    Thanks for the help.

    http://s15.postimg.org/4d2tnch6j/X32_Failed.jpg

  2. #2
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    3,767
    Hi Nong,

    Welcome to the forum. From your photo, it looks as though you have firmware 1.10, which has failed. Did you try and update it with the 1.13 when this happened? If so, download the newer firmware 1.15 that came out this week and try again.

    Paul

  3. #3
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    408
    Yeah, looks like your bootloader is ok, and that's the most important piece.

    I have Firmware 1.3 update
    I'm guessing that it might be corrupt, and that's what caused the crash. I would download the new one 1.15 over a stable network connection (not a cell phone service or wifi) and try again.
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  4. #4
    thank you, I'll try it.

  5. #5
    Results have not yet achieved.
    When start up the system everything fine you can play with it, but yes for some 10 minutes, it got freezes
    You have to power OFF and ON again. The display appear as an image attach.
    But I noticed it freezes only on the beginning of the day. If you ON and OFF a few times. It It can boots through the system. And that it can be used throughout the day.
    Any suggestion would be grateful.

    Nong Siam

    http://s14.postimg.org/bktx3irrx/x32_A.jpg

    http://s14.postimg.org/swu9oyl99/X32_B.jpg

    http://s14.postimg.org/ckk7z86xp/X32_C.jpg

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    New York City
    Posts
    392
    Dear Nong,
    Have you updated to the latest firmware 1.15 as Brian suggested? If you have and are still having issues with freezing please contact our CARE department so we can determine the cause. I am sending you a PM with contact details.
    Best,
    John DiNicola
    Manager, Channel Marketing
    MUSIC Group
    BEHRINGER

  7. #7
    Quote Originally Posted by John DiNicola View Post
    Dear Nong,
    Have you updated to the latest firmware 1.15 as Brian suggested? If you have and are still having issues with freezing please contact our CARE department so we can determine the cause. I am sending you a PM with contact details.

    Yes, I have updated to the latest firmware 1.15

  8. #8
    Hi Nong,

    Greetings from Suriname.
    I hope the problem will get solved fast with a minimal of headaches for you.
    Please keep us posted on the development as this can happen to another console, but then we know what road to walk on.

    From what has been confirmed by colleagues, we had the first X32 in Suriname and now because of that reference, 3 more came in. Next week we'll get our 2nd one which will bring that to 5. I've planned to install at least 6 to 8 in houses of worship.
    So we have a general interest as well as a specific interest in details regarding this board.
    Ok man take care

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •