You are here: Home » Forum
Results 1 to 7 of 7

Thread: 302USB any way not to hear live MIC IN but just hear USB sound??

  1. #1

    Question 302USB any way not to hear live MIC IN but just hear USB sound??

    Mixer Model:XENYX 302USB

    Hi,
    Is there any way not to hear live sound of MIC IN but just hear the signal returning from USB?
    Because I routed the MIC IN signal with delayed effect back to output of mixer but it caused multiple echos which are sounds without delaying and one with delaying.

    I have a setup with a mic pluged into MIC IN and a headset pluged into MAIN MIX OUTPUT and connected to a PC.

    I assumed the LINE/USB setting for this case would be like: FROM > USB PLAY | TO > MAIN MIX

    However I hear the MIC IN and signal from USB at the same time. I can hear the MIC IN always.

    Any suggestion to fix this?

    Thanks.

  2. #2
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    408
    Jackson, after looking at the product, there are two channels (three if you include stereo input/USB return) so you just need to turn down the level on the mic. (Bottom left knob) when you're not using so it doesn't show up. =)
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  3. #3
    Senior Member
    Join Date
    May 2013
    Location
    Sothern California
    Posts
    408
    Since I don't have one, let me know if it didn't work and we can try to figure out more!
    "A mind stretched by an idea can never return to it's original dimensions." -Isaac Newton

  4. #4
    Fiona Hammond
    Guest
    Quote Originally Posted by Jackson Lee View Post
    Mixer Model:XENYX 302USB

    Hi,
    Is there any way not to hear live sound of MIC IN but just hear the signal returning from USB?
    Because I routed the MIC IN signal with delayed effect back to output of mixer but it caused multiple echos which are sounds without delaying and one with delaying.

    I have a setup with a mic pluged into MIC IN and a headset pluged into MAIN MIX OUTPUT and connected to a PC.

    I assumed the LINE/USB setting for this case would be like: FROM > USB PLAY | TO > MAIN MIX

    However I hear the MIC IN and signal from USB at the same time. I can hear the MIC IN always.

    Any suggestion to fix this?

    Thanks.
    Hi Jackson,

    When using the 302 to record a mic to your multitrack program, you will always hear the direct mic signal along with the multitrack playback. The best way to overcome hearing the signal twice is to deactivate the MONITOR function on the channel you are recording to within the software.

    Kind Regards,
    Fiona Hammond
    CARE
    MUSIC Group
    BEHRINGER

  5. #5
    Because I still need MIC in signal at the same time. If I turn down the level of mic, I wouldn't get mic signal.....
    Quote Originally Posted by Brian Monroe View Post
    Jackson, after looking at the product, there are two channels (three if you include stereo input/USB return) so you just need to turn down the level on the mic. (Bottom left knob) when you're not using so it doesn't show up. =)

  6. #6
    Hi Fiona,
    So I assume there's no way to avoid hearing sound twice with this model? Since I just use a simple freeware sound delay software without any advanced function but with just simple routing & delaying....Thanks~

  7. #7
    Fiona Hammond
    Guest
    Hi Jackson,

    If you cannot switch off input monitoring on the channel you are recording to, and you are using the software for backing tracks, then yes, you will hear the signal twice when monitoring via the PHONES out on the 302USB.


    Kind Regards,
    Fiona Hammond
    CARE
    MUSIC Group
    BEHRINGER

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •