You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: XUF Upgrade Problem

  1. #1

    XUF Upgrade Problem

    After the update I don't have XUF connection anymore.
    I followed the intructions, all was going well, the update downloaded and asked me to restart device, after restart device, I have no connection anymore

    HELP! Did it ruin it?

  2. #2
    Eventually it worked after stressing over it and trying different things. I had to uninstall the driver and re-install it for the XUF and things worked.

  3. #3
    Junior Member
    Join Date
    May 2013
    Location
    Near Frankfurt/Main (Germany)
    Posts
    5

    Question

    Hello,

    I also have problems upgrading the X-UF, see screenshot:
    X-UF Problem.JPG

    Can anyone help me?


    Greets
    Finn

  4. #4
    Michael.Maeurer
    Guest
    Dear Finn,

    did you try it again? Can you tell more details of your system?

  5. #5

    X-UF_UpgradeTool_8412 issue

    I am experiencing the exact same issue. running windows 7 home premium 64 bit, 4Gb Ram, uninstalled the old V5_25_0 USB driver and installed Behringer_XUF_USB_Drv_V6_13_0_arch_signed driver first..

    the X-UF card connects ok in the X-UF USB Control Panel , but when the upgrade tool runs it displays the update info and device info but seems to drop the connection to the card after I push the update button and then eventually displays the error. I have to reboot the console to get the card to connect again. tried two different USB A to B cables with the same results.


    Console is at 1.13 firmware. no other issues with the PC or the console at all..

    Stumped,, what am I missing ?

    Thanks, Riley

    xuf update error.JPG



    Quote Originally Posted by Finn Ahrien View Post
    Hello,

    I also have problems upgrading the X-UF, see screenshot:
    X-UF Problem.JPG

    Can anyone help me?


    Greets
    Finn

  6. #6
    Hi Michael,

    I had the same problem as described above. I used sever computer, samsung and dell notebook as well as a HP Proliant desktop. On every computer runs windows 7 64 bit (german)
    The application will do the download and the message appears that the firmware will be flashed and this will take some time.
    Then a Windows message pops up in the system tray area that an unidentified usb device was detected. Shortly after that message the timeout messagebox is displayed by the update program.

    I also tried to switch to firewire on the X32. But then the application will not find the mixers audio card.
    So, next step was to use firewire to connect. The update succeeds but... The success message is displayed directly after the download. No flashing message is displayed as it was display when using USB. So, I dont know whether the XUF Card is now updated or not. A second run of the update did the same as the first one.

    This leads me to some hints for such update applications.
    Please display the current firmware version and the new one. And also inform the user whether the update has to be done or not.
    Maybe the card firmware version can also be displayed on the mixer in the corresponding setup page, where the mixer firmware is displayed.

    But never the less, the X32 is a great mixer and I'm waiting desperately for the arrival of the X32Rack which will be a perfect extension to the console.

    Best regards
    Klaus

  7. #7
    Michael.Maeurer
    Guest
    Dear Finn, Dear Riley,

    do you have the possibility to try the update via FW?


    Dear Klaus,

    your card should be updated now. Unfortunately it is not yet possible to display the firmware of the card in the updater.

  8. #8
    I do not have any computers with FW to work with.. Can you duplicate the issue at your facility on USB ?

  9. #9
    Michael.Maeurer
    Guest
    Dear Riley,

    on our side the update worked fine via USB.

  10. #10
    Hi Michael,

    Can you tell us which configuration you have used for update? Windows version, driver version settings and so on.
    Thank you for your support.

    Regards
    Klaus

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •