You are here: Home » Forum
BEHRINGER_Billboard-XD80USB
Results 1 to 5 of 5

Thread: Outputs 1 to 8 no sound. Do I have a problem?

  1. #1

    Outputs 1 to 8 no sound. Do I have a problem?

    Hi Guys hope someone can help.

    I think I may have a problem with outputting signals to the XLR outs on 1 to 8.

    I've finally had time to play about with the X32 without the pressure of a live event. Having initialized the console, the show data and libraries I went about setting up a simple configuration in an attempt to test the local xlr outputs of 1 to 16. (I had previously had a reported problem from an operator who had hired the mixer which I posted under the Thread heading of "X32 is it possible to have 16 local outputs with S16 attached".


    My set up was as such.
    i) XLR Mic Input 1 a hand held mic.
    ii) XLR Output 15 and 16 Main FOH to active speakers.
    iii) XLR Output 1 to an active speaker
    iv) XLR Output 9 to an active speaker.
    v) Aux 5 and 6 attached to a music source via RCA

    I played continuous music on aux 5 and 6 and was getting sound out of the FOH (local outputs 15 and 16). I then repeated this with the hand held mic. no problems there. I then turned the FOH speakers off, put the main fader down and directed the signal of Aux 5 and 6 to mix bus 1 using the sends on faders.

    I could see on the sends page and meters page that the signal from aux 5 and 6 was going into the mix bus 1. When I solo'd the mix bus 1, I could hear the music through my headphones. I also double checked that on the routing page of analogue outs that output 1 was routed to mix bus 1 on post fader.

    However, whatever I did, there was nothing going through into the speaker attached to output 1. I did the obvious thing of checking that this speaker was working… switched on etc. I also changed the mix bus 1 from pre fader to post fader to sub group and back again, but still no sound.

    I then did the same configuration on mix buses 9 to 16 sending the music signal from aux 5 and 6 to the respective mix buses. (Again checking that on the routing page of analogue outs that outputs 9 to 16 was routed to mix bus 9 to 16on post fader).

    On this occasion the speaker attached to xlr output 9 worked and played the music from aux 5 and 6. Again I repeated this with the hand held microphone same result.

    I repeated the sending of the signal from aux 5 and 6 into mix busses 1 to 8 in turn, which were all routed to their respective numbered xlr outputs BUT still no sound.

    However, when I did the same for xlr outputs 9 to 16 I got sound.

    So the question is? Am I overlooking something? Or do I have a problem?

    If I do have a problem then this would explain my previous thread (details shown above) as the previous operator was trying to free up local xlr outputs 1 to 8 thinking that the attached s16 was somehow defaulting those outputs. However, having loaded up a copy of his show onto the mixer I could see that he had got round the problem by routing all the required outputs into mix busses 9 to 14 and kept 15 and 16 outputs as the FX buses. There was nothing being outputted to channels 1 to 8.

    Hope you help or suggest another test to check the outputs.

  2. #2
    I think that I maybe had a similar issue at a gig yesterday, but I'm not sure...

    I tried to route aux5/6 to bus9/10 but got no sound on out9/10 (or was it out1/2?). I thought that I'd forgot to raise a fader or perhaps configured the sends incorrectly.

    I had more important things at the time to do so I postponed the issue until later.

    Later during my setup I needed aux5/6 on my first layer so I reconfigured the inputs and routed new sends and got sound right away.

    I didn't think about it anymore, thinking that I routed the sends correctly this time...
    Last edited by Robert Lofgren; 06-13-2013 at 09:52 PM. Reason: iPad

  3. #3
    Fiona Hammond
    Guest
    Hi John,

    Would you be so kind as to send me a copy of your .scn scene file via PM, so that we can test it on our console at the CARE facility? That way we can determine whether or not the issue is due to routing configuration.

    To export the current scene:
    Insert FAT32-formatted USB stick into the USB port
    Navigate to SCENES>VIEW
    Select USB DRIVE SAVE SETTINGS (press fifth encoder)
    Select SAVE (press sixth encoder)



    Kind Regards,
    Fiona Hammond
    CARE EMEA
    MUSIC Group
    BEHRINGER

  4. #4
    Hi Fiona, thanks for you post,

    Sorry for late reply, but I've not been on the forum lately due to work commitments where I was using the X32. Again I was unable to route any sound out of analogue outputs 1 to 8. So I had to work around the problem by using the outputs 09 to 16.

    The show is now over and I have been bench testing the X32, I have initialised all aspects of the consul, and still get the same result. On Monday ist July when I return to the Unit I'll set up a simple scene and save the .scn file and send it to you ASAP if thats ok.

    My friend who also owns a X32 and has done over 500 shows on his was also unable to route sound to the analogue outputs 1 to 8.

    I have reported the issue to care@music-group.com and recently received an email asking details prior to issuing a RMA the warrant request reference is Warranty Request is ref:_00D90YvhK._50090AvlEt:ref if that helps.

    Look forward to hearing from you

    John

  5. #5
    Fiona Hammond
    Guest
    Hi John,

    Sorry to hear that.

    Your warranty request is being processed. You can expect to hear from a member of our team shortly.


    Kind Regards,
    Fiona Hammond
    CARE EMEA
    MUSIC Group
    BEHRINGER

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •