You are here: Home » Forum
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Routing Aux 1-2

  1. #1

    Routing Aux 1-2

    Hi.
    I just setup my X32 in the rehearsing room/studio connecting my Laptop via Firewire with Reaper installed.
    No problem recording and playback of the "regular" tracks, but how do I record aux 1-2 (stereo) connected to my drummers Alesis DM4?

  2. #2
    Evan Hooton
    Guest
    Hello Ragnar,

    To be clearer on my side, with the Alesis DM4 and the Aux 1-2, are you talking about the 1/4" inputs on the back of the X32?

    Evan Hooton
    Specialist, Product Support HOW
    MUSIC Group
    BEHRINGER

  3. #3
    HI.
    Yes, the Alesis DM5 (actually) is connected to the jack-aux 1 and 2 (stereo/linked).
    I would like to record this track as well in Reaper. Not sure how I can record the aux tracks in Reaper.

  4. #4
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    4,060
    Hi Ragnar,

    I'm assuming your X32 still has the default routing setup where each input is assigned to each of the respective channel strips (Input 1 => Channel 1, etc), and the firewire card inputs are assigned to these inputs (Local 1 => card out 1, etc.). If so, are you using all 32 channels at the same time? If not, simply assign the last bank for the card to Aux 1-6/Mon). To do this, goto the Routing menu, card out tab and reassign the Output 25-32 to Aux 1-6/Mon. Then add two tracks to Reaper and assign the inputs to In25 and In26.

    Paul

  5. #5
    Thank. I will test this later today.

  6. #6
    Hi.
    Just figured out that I can just go to the channel config and choose the aux channel I want as the source. That was easy
    Thanks for a great forum and support.

  7. #7
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    4,060
    Hi Ragnar,

    Great idea, didn't think of that easy way of doing it. Hope you will continue to be active on this forum.

    Paul

  8. #8
    Hi.
    After changing track 3 and 4 source to aux 1 and 2, i get the signl out to the Pa and ie, but they are not giving signal into reaper. When changing source, maybe the tracks isn't registered as track, but aux?
    Track 3 and 4 in reaper is dead. I get a signal if i change the source back to the original source (using mics).
    Ideas how to solve it without spending 8 banks of faders?

  9. #9
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    4,060
    Hi Ragnar,

    I think I misunderstood your post where you figured an easy way to get those Aux to Reaper. Your computer is connected to the X32 via the internal XUF card. The only way to send any signal through that card is to assign the signals in the Routing menu, card tab. And those assignments are in banks of 8. Changing the channel strip configuration on the X32 doesn't change what the card is sending to the computer.

    Paul

  10. #10
    Super User Paul Vannatto's Avatar
    Join Date
    Dec 2012
    Location
    SW Ontario Canada
    Posts
    4,060
    Hi Ragnar,

    I did think of a way around your problem. If you are not using the P16s, you could assign one of the banks of the card to the P16 1-8, then go to the P16 tab and assign the first 6 outs to whatever you would have normally go to the card, then assign out 7 and 8 to the Aux 1 and 2. For example, if you had originally assigned the card Output 25-32 to Local 25-32, you could reassign that bank to P16 1-8. Then goto the P16 tab and assign P16 Out 01 to DirOut Ch 01, P16 Out 02 to DirOut Ch 02, etc. (for the first 6 P16 Outs), and finally assign P16 Out 07 to DirOut Aux 1, P16 Out 08 to DirOut Aux 2.

    Paul

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •