You are here: Home » Forum
Results 1 to 4 of 4

Thread: Getting a heap of hiss from the Q1202USB (not coming from the mics).

  1. #1

    Getting a heap of hiss from the Q1202USB (not coming from the mics).

    Hey all,

    Picked up a Q1202USB to record a podcast with. Been testing it out before hopefully recording tomorrow. I've been getting a heap of hiss from the mixer. I've played with every knob and none of them eliminate it (minus setting the main mix to 0).

    Assuming it was coming from the mics I unplugged them all and recorded some dead sound and it's still there - loud as day. I've tried the mixer on multiple USB ports, multiple computers and even experimented plugging it straight into mains or through a surge protected board. Nothing effects it.

    Is it a faulty board or is there something I'm missing? I can possibly clean it a bit in post but at the moment it's overwhelming when just recording clean vocals.

    Any help appreciated. Thanks.

  2. #2
    Fiona Hammond
    Guest
    Hi Jamienprice,

    Sorry to hear you have been having difficulty with your Q1202USB.

    I would first like to ensure that you first have your gain structure in check, and that what you are not using is 'closed', for the best signal/noise ratio on your recording.

    It is considered standard procedure on an analog mixing console to close (or deactivate and mute when possible) what is unused, so that the signal is not running through additional circuitry unnecessarily, so unused channel LEVEL knobs and FX sends should be closed.

    With your mic connected to a 3-pin XLR mic input of the Xenyx Q1202USB, talk/sing into your microphone, and as you would when recording/performing. Increase the gain of that channel until the red CLIP light comes on. Then, slowly reduce the gain just enough so that the CLIP light no longer lights up when you project into the mic.

    For testing purposes we will leave the COMP (compressor) at 0, as this will by design increase the quieter sounds when used (which may include any hiss present).

    Leave your EQ straight for now, each knob facing 12 o'clock.

    As you are recording vocals, you may engage the LOW CUT button on the mic channel.

    If you are not using an external FX unit together with the mixer, close all the FX knobs.

    Open the channel LEVEL knob to 0. Then open the MAIN MIX fader until you have the desired volume. Check your main mix meters - aim for 0 and ensure that your main mix is peaking at a max of 6. While occasional flickering in the CLIP may be accepted by many, you should be seeing the meters moving and not constantly in the red! If required, you may of course reduce the channel LEVEL knob.

    Now you have configured your mixer, please check the noise level against the signal level again.

    If you are still having the problem, please make contact with the retailer if you purchased the item within the last 30 days. If that time has passed, the unit should be checked over at one of our authorized service centers. Please either make a warranty claim via http://www.behringer.com/EN/Support/...formation.aspx or email us via http://www.behringer.com/EN/Support/...Behringer.aspx

    Kind Regards,
    Fiona Hammond
    CARE EMEA
    MUSIC Group
    BEHRINGER

  3. #3
    Sorry for my late reply,

    Unplugging everything again from my PC and moving back to my laptop - despite changing nothing - somehow helped. I can't explain it so I'm happy to chalk it up to a coincidence. We did a proper recording and the loud annoying hiss was not there. There is still some hiss but I would say it's within the realm of what I should expect to get from the set up and being fairly amateur in general.

    Your comment however is very detailed and appears to be very helpful so I will try what you've suggested before recording again and see if I can eliminate this lower level white noise as well now.

    Thanks.

  4. #4
    To anyone else experiencing any similar issue here's what I did to remove all hiss. I set up entirerly to the suggestions of Fionna however I was still getting some pretty horrible background noise. This would even be coming through with all the mics unplugged.

    It seems the issue is primarily due to having the volume setting on the mic set to max in Windows. If you bring up the "Microphone levels" in Windows for the mixer and drop it significantly I find my recordings in Audacity sound fine and I am now getting basically no background noise. The volume I currently have it set to is around 15. This can also be set in Audacity itself by sliding the "Input volume" on the mic down.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •