You are here: Home » Forum
BEHRINGER_Billboard-XD80USB

Search:

Type: Posts; User: Chris Graham

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    23
    Views
    1,417

    Hmmm I have been trying to do the finale mix and...

    Hmmm I have been trying to do the finale mix and export on my desktop and not connected to my x32 will that matter? Do have to have the computer connected to the x32 for the export? I wouldn't think...
  2. Replies
    23
    Views
    1,417

    I guess I can only load one screen in

    I guess I can only load one screen in
  3. Replies
    23
    Views
    1,417

    Well I have done a few things to try and fix it,...

    Well I have done a few things to try and fix it, I do get signal and sound in the 2track bus. I did make sure rout it all there but still I can't get the export function to work right. I took some...
  4. Replies
    23
    Views
    1,417

    Oh and I'm using studio version 2.5 full version...

    Oh and I'm using studio version 2.5 full version of the software if that helps
  5. Replies
    23
    Views
    1,417

    Hey Per, I think the issue is there is no main...

    Hey Per,

    I think the issue is there is no main bus option. I used a template that Lars posted in this thread http://forum.behringer.com/showthread.php?3390-X32-Rack-and-Studio-one-2-5

    It's the...
  6. Replies
    23
    Views
    1,417

    Hey Per, So let's pretend I'm stupid.....not...

    Hey Per,

    So let's pretend I'm stupid.....not much of a stretch when it comes to this stuff, how do I set it back ? It's such a strange thing I finally got the tracks to play and that was a routing...
  7. Replies
    23
    Views
    1,417

    Hey all, so this set up worked great. Recorded a...

    Hey all, so this set up worked great. Recorded a track today. I was able to play it back via the x32 and mix etc. now here is the problem, I went to export to the file like I have done a bunch of...
  8. Replies
    23
    Views
    1,417

    Hey all, so this set up worked great. Recorded a...

    Hey all, so this set up worked great. Recorded a track today. I was able to play it back via the x32 and mix etc. now he is the problem, I went to export to the file like I have done a bunch of times...
  9. Replies
    23
    Views
    1,417

    Thanks for the help guys, Per your how to was...

    Thanks for the help guys, Per your how to was spot on. I'm able to record on chan 1-16 and then monitor the play back on 17-32, you can even listen to the mix via our in ear system we use live. So...
  10. Replies
    23
    Views
    1,417

    If you go to the archive post ( there is a link...

    If you go to the archive post ( there is a link in my first post) there was a link to a YouTube video, so I did what was in that video. How should the routing be on the x32? It's a rack by the way so...
  11. Replies
    23
    Views
    1,417

    I'm really not sure what is going on. I was...

    I'm really not sure what is going on. I was thinking maybe it's a routing issue. But since it is recording wav on the track it must be just some type of issue on the out puts? Any thoughts ?
  12. Replies
    23
    Views
    1,417

    I should also add that I am not seeing any play...

    I should also add that I am not seeing any play back volume in studio one, as in the track is playing but there is no indication of volume on the master or individual chan. If that makes sense
  13. Replies
    23
    Views
    1,417

    X32 and studio 1

    Hey all,

    Well that I have my x-usb card working I have been playing around with the set up of my x32 and studio one (2.5) DAW. I have managed to get signal from the x32 to the DAW. I can use a mic...
  14. Well of course the forum as well That's why I...

    Well of course the forum as well That's why I also mentioned that what Behringer tech asked me, was all the same stuff that had been talked about in this thread by various forum members. Pretty cool...
  15. So just a fast update. It was the x-usb card that...

    So just a fast update. It was the x-usb card that was the problem. I talked to tech support in Vegas last week and went through the trouble shooting process, and btw it's all the same that all of us...
  16. Hi Paul, Yeah I did try it out early today....

    Hi Paul,

    Yeah I did try it out early today. Still nada. It just gives me the same messgage. Always the same thing that it needs to be connected and to unplug the cable and plug it back in hahaha...
  17. Not sure how this helps, don't we need the x32...

    Not sure how this helps, don't we need the x32 and the computer to be interfaced via the x - USB card in the back in order update the firmware of the card? As I understand it the card gets updated...
  18. Yeah that's about what I was thinking as well. I...

    Yeah that's about what I was thinking as well. I have contacted support so we shall see.
  19. Okay that is how I understood it as well, so then...

    Okay that is how I understood it as well, so then we can't even try to load the firmware listed on the site since the whole issue is not being able to get the laptop see the card to begin with. Very...
  20. Yeah now some one correct me if I'm wrong here...

    Yeah now some one correct me if I'm wrong here but, as I understand it do you not have to have a computer interfaced with the x-32 in order to update the x-usb firmware ? If that is in deed the case...
  21. Okay so I went out and bought a high end high...

    Okay so I went out and bought a high end high speed cable at the local office max. It was a 6ft with gold ends. Who knew this things cost $30 bucks??? Crazy anyway still no joy. Cheap cable, pricey...
  22. Hi Evan, Is there a way to check to see what...

    Hi Evan,

    Is there a way to check to see what firmware my card is using? I have a x32 rack and I would think that since I bought my rack in Feb of 14 and the newest firmware for the x USB is dated...
  23. Well I may just need to get a hold of support....

    Well I may just need to get a hold of support. I'm wondering is the card is bad at this point. I have done everything I can think of. I have booted the laptop first, then the x32, I have booted the...
  24. Good to know thanks Per, I'll give that a shot...

    Good to know thanks Per, I'll give that a shot and post back.
  25. Hi all, I'm having the same issue. I have x32...

    Hi all,

    I'm having the same issue. I have x32 rack. And trying to get my laptop and x32 to work together. When I go to install the driver it always says the same thing, that no device is hooked...
Results 1 to 25 of 30
Page 1 of 2 1 2