You are here: Home » Forum

Search:

Type: Posts; User: Paul Vannatto

Page 1 of 20 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    1
    Views
    18

    Hi Karen, Welcome to the forum. It sure sounds...

    Hi Karen,

    Welcome to the forum. It sure sounds like something has gone on the one side. I would suggest you contact CARE at care@music-group.com or phone at (1) 702-800-8290 for the US and Canada...
  2. Replies
    6
    Views
    234

    Found the report that Scott was referring to...

    Found the report that Scott was referring to
    https://soundforums.net/threads/9126-New-Midas-M32-Console/page37 (post 729)

    Paul
  3. Replies
    6
    Views
    234

    No firmware downloads in the M32 downloads...

    No firmware downloads in the M32 downloads section that I can find. Am I looking in the right place, Glenn?
    http://www.midasconsoles.com/Products/M32.aspx

    Paul
  4. Hi Phil, Welcome to the forum. Glad to have to...

    Hi Phil,

    Welcome to the forum. Glad to have to onboard.

    Paul
  5. Replies
    6
    Views
    234

    Hey Scott, where are you getting this report (M32...

    Hey Scott, where are you getting this report (M32 shipping with 2.07 firmware)?

    Paul
  6. Replies
    42
    Views
    2,082

    Thanks to Friedrich, there is now a Scene Parser...

    Thanks to Friedrich, there is now a Scene Parser for OSX (Mac). I've just uploaded it to sourceforge. Please let us know if it works OK on your Mac.

    Paul
  7. Replies
    654
    Views
    76,814

    Hi Walt, What are you you using, a smartphone...

    Hi Walt,

    What are you you using, a smartphone or tablet? On the tablet, top right corner there is an icon (3 horizontal bars) which is the menu. On my smartphone, the menu is one of the 3 bottom...
  8. Hi Jim, Were the scenes (or effects presets)...

    Hi Jim,

    Were the scenes (or effects presets) that you are using from 1.x that you imported into 2.x? If so the effects don't line up due to an indexing change between firmwares. I had that with a...
  9. I enjoy reading your posts. So keep it coming. ...

    I enjoy reading your posts. So keep it coming.

    Paul
  10. Replies
    8
    Views
    183

    Henry, is there hiss if you don't have the cable...

    Henry, is there hiss if you don't have the cable plugged into the L1?

    Paul
  11. Replies
    6
    Views
    163

    Great to hear Jan. Thanks for reporting back. ...

    Great to hear Jan. Thanks for reporting back.

    Paul
  12. Replies
    2
    Views
    36

    Hi Bill, Welcome to the forum. Unfortunately...

    Hi Bill,

    Welcome to the forum. Unfortunately that model does not have a mute feature. The only thing I can think of is to bring the channel level knob down to oo (infinity). I was checking the...
  13. Hi John, I have confirmed your scenario. With...

    Hi John,

    I have confirmed your scenario. With my wife's Acer laptop (Win 8.1 touchscreen) it does in fact lose connection when saving a scene file to the scene list 100%. I also double-checked my...
  14. John, are you encountering this on your Acer...

    John, are you encountering this on your Acer laptop with Win 8.1 and touchscreen? If so, I'm going to try and duplicate this (my wife has a laptop with those specs). I never encountered this with my...
  15. Replies
    7
    Views
    119

    Thanks Robert for the correction. My batting...

    Thanks Robert for the correction. My batting average today isn't that good, eh? It's been awhile since I actually did any changes on the full console.

    Paul
  16. Replies
    10
    Views
    219

    Hey Greg, If you are seeing colors (blue and...

    Hey Greg,

    If you are seeing colors (blue and green), you probably have it set to show the spectrograph type RTA. You may want to change that to the traditional RTA in the Meters, RTA screen. This...
  17. I guess I'm a bit confused, Marty. We were...

    I guess I'm a bit confused, Marty. We were discussing matrixes a couple of weeks ago and I assumed by your posts that you have had the X32 for some time.

    Regarding the Aux on layer 3, you know...
  18. Replies
    7
    Views
    119

    Press and hold the Utility button when you select...

    Press and hold the Utility button when you select the channel, if I remember correctly.

    Paul
  19. Replies
    7
    Views
    119

    You are correct, Joe. Thanks for the correction....

    You are correct, Joe. Thanks for the correction.

    Paul
  20. Replies
    7
    Views
    119

    Hi Marty, I'll definitely add my vote to #2....

    Hi Marty,

    I'll definitely add my vote to #2. It's been requested before. Thanks for bring it up again.

    For your third point, there is indeed a faster access to the scribble strips. In the...
  21. Why is this an unexpected expense, Marty? You've...

    Why is this an unexpected expense, Marty? You've been using the X32 for some time. So you should be well aware that the XLR jacks are not the combo type.

    Paul
  22. Replies
    4
    Views
    119

    Hi Richy, There is a thread somewhere that had...

    Hi Richy,

    There is a thread somewhere that had a lot of discussion on this. If I recall, the X32 saved the current state within around 10 seconds (+-). But it is highly recommended to connect the...
  23. Replies
    8
    Views
    183

    What about using a DI (passive or active)? That...

    What about using a DI (passive or active)? That should help.

    Paul
  24. Replies
    3
    Views
    137

    Hi Henry, That is easy. Just send to a mono...

    Hi Henry,

    That is easy. Just send to a mono matrix (non-linked). This is done in the Home, sends screen of the LR.

    Paul
  25. Replies
    654
    Views
    76,814

    Hi David, I used the Mixing Station this...

    Hi David,

    I used the Mixing Station this weekend for the jamboree and it worked just fine for all the mixing tasks. The USB playlist was the only thing that still doesn't show correctly. I did...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4