This in my opinion is a flaw with the mixer design. I have the same exact problem and the only way around it is to disable the usb codec and use the soundcard that is in your computer, and basically...